|
|
|
联系客服020-83701501

metasploit升级后无法加载模块的解决办法

联系在线客服,可以获得免费在线咨询服务。 QQ咨询 我要预约
metasploit升级后无奈加载模块的办理法子

升级到 2013050八之后就1直报这个错(升级到0522标题依然)。1末尾是把 include Msf::Post::Windows::Priv这行给表邃晓。不外心皮相总是有点不舒服,在github看到的fix办法。就和本人分享1下

[-] WARNING! The following modules could not be loaded!
[-]? ? /opt/metasploit/msf3/modules/post/windows/gather/netlm_downgrade.rb: NameError uninitialized constant Msf::Post::Windows::Priv

Default
1 nano /opt/metasploit/apps/pro/msf3/modules/post/windows/gather/netlm_downgrade.rb

 

Default
12345 require 'msf/core'require 'rex'require 'msf/core/post/windows/registry'require 'msf/core/post/windows/services'require 'msf/core/post/common'

后面,参预:

Default
1 require 'msf/core/post/windows/priv'

ctrl+o Enter
Ctrl+x

link:team.f4ck.net

作者a5757124本文由网络安全攻防研讨室(www.91ri.org)静态安全小组征集整顿,转载请阐明出处。

数安新闻+更多

证书相关+更多